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Using This Guide
This user’s guide explains how to use the ModelBrowser to find and use the documents in ModelOffice’s 
databases. Helpful hints on customizing the documents are included in each database’s “General Tips” 
category.

This user’s guide assumes that you have a working knowledge of the Windows operating system. For 
more complete instructions on using Windows, refer to the manual that came with your computer.

The pictures in this guide are from the Windows 95 version of this program. Although some dialog boxes 
for users of Windows 3.1 and Windows NT will look different on screen than they do in this manual, they 
will be worded the same, and the accompanying text will still apply. The manual will note any differences
for these users.

Getting Started

Thank you for buying ModelOffice software!

Every minute you spend wondering how to phrase that important message costs you money. So we've 
compiled hundreds of high-quality, professional documents from experts in business communications to 
help you get your point across. The ModelBrowser – our exclusive document retrieval software – puts 
these documents only a mouse-click away from your word processor, where you can customize them to fit
your needs.

What ModelOffice Installs

If you have installed your ModelOffice software onto your hard drive, the following files have been 
installed in a directory on your hard drive (named "moffice" by default):

• ModelBrowser– document  retrieval  software that  opens and displays your database of  model
documents,

• a  database  or  databases  of  model  documents  (like  "sales.mbd"  if  you  bought  Model  Sales
Letters),

• this Help file,

• and a  file  called "Uninstall,"  which  allows  you to  easily  remove the  ModelOffice  you have



installed.

Note: The ModelBrowser scans the directory for databases and opens then when you run it. You must 
leave your databases in the same directory as the ModelBrowser.

The ModelBrowser Window

The ModelBrowser consists of a single main window with two panes:

• The outline on the right presents a table of contents of each available database.

• The document pane on the left displays the text of a guideline or example document. A document
can be a letter, speech, employment ad, guidelines or other reference material.

Toolbars

The main window has two toolbars:

• The main toolbar (below the menu bar) contains buttons for general tasks, like rearranging the
window and searching databases.

• The outline toolbar (above the outline) contains buttons that control how contents are displayed in
the outline.

Move the mouse pointer over a toolbar button and pause to find out what that button does.

Finding Documents

You can find guidelines and example documents in a ModelOffice database by using the contents outline 
or by using the Find command:

• Use the outline. Click on the icons in the outline to view the contents of categories or to open
documents and guidelines.

• Use the Find command. Click the Find button on the main toolbar or type Ctrl + F and enter the
word or phrase you want to find. Categories and documents that contain the terms you are search
for  will  be  marked with an arrow in  the  outline  pane.  The  terms  will  be  highlighted  in  the
document pane. See "Searching Databases Using the Find Command."

Copying and Saving Documents

You can move a document to your word processor for editing in three different ways: copying a document
to the clipboard, saving a document to disk, or directly loading the document into your word processor.

• Copy a document. Click on the Copy All button in the document toolbar to copy the entire
document if no text is selected. You may then paste the copied text into your word processor for
editing. See "Copying Text from a Document."

• Save a document. Click on the Save button in the document toolbar to save the document to a
disk as either plain text or Rich Text Format. Rich Text Format (RTF) is a file format created by



Microsoft as a way of exchanging text between applications. A document in RTF includes its font
and paragraph formatting information. Your word processor uses this information to convert the
document and preserve its original appearance. See "Saving a Document to Disk."

• Directly load a document into your word processor. Click on the Load Word Processor button
to load the current document into Microsoft Word, WordPerfect or other word processors. See
Loading Documents Directly into Your Word Processor.

Opening the ModelBrowser
When you start the ModelBrowser, it will open all the databases of ModelOffice documents that are in the
same directory as the ModelBrowser.

TIP: If no database of documents appears in the outline after you have opened the ModelBrowser, check 
to be sure that your database is in the same directory as your copy of the ModelBrowser. (Unless you 
chose another directory during installation, the directory with your copy of the ModelBrowser will be 
called "moffice" on the root level of your hard drive.)

Opening the ModelBrowser from the Desktop

To open the ModelBrowser, follow these steps:

If you are using:

Windows 95 or Windows NT 4.0

Do this:

1. Choose the start button.

2. Point to "Programs." Then point to "ModelOffice."

3. Choose ModelBrowser.

If you are using:

Windows 3.1 or Windows NT 3.5

Do this:

1. Double-click on the ModelOffice icon in the Program Manager.

2. Double-click on the ModelBrowser icon.

Quitting the ModelBrowser
To end your session with the ModelBrowser:

• From the File menu, choose Exit.



The ModelBrowser Window
The ModelBrowser window is split into two sections, or panes. The outline (which defaults to the right 
side of the window) shows all the open databases and their contents. Documents from the databases are 
viewed in the Document Pane, which is on the left side of the window.

You can change the arrangement of the panes in the window by clicking on the Window Arrangement 
buttons on the main toolbar. You can also resize the two panes by dragging the vertical line that splits 
them.

Getting Around in the Outline
The outline gives you a hierarchical breakdown of the documents in a ModelBrowser database. 
Databases appear as file cabinets, their categories appear as folders, and example documents and 
guidelines appear as dog-eared pages. To expand a category and view its contents, or to open a document, 
click on the item's icon or double-click on its name.

Outline Items

When you move the cursor over an outline item's icon, the cursor will change to

.
Click once to view a category's contents or to open a document in the document pane.

Outline Level Lines



When you move the cursor over an outline level line, the cursor will change to

To collapse the outline so that categories or individual documents are not displayed, click once on a level 
line next to any of the categories or documents.

The Outline Status Bar

The status bar under the outline shows you how many databases are currently open and how many 
documents they contain. After you have entered a search with the Find command, the status bar will show
you how many categories and documents have hits. A "hit" is an occurrence of a term or expression for 
which you have searched using the Find command. Hits are highlighted in document text in the document
pane and in category titles in the outline pane. See "Searching Databases Using the Find Command."

The Outline Toolbar

The Toolbar buttons above the outline give you one-click shortcuts to expanding or collapsing the entire 
outline. See "The Outline Toolbar."

Getting Around in the Document Pane
Guidelines and model documents from the databases are viewed in the document pane. In this pane, you 
can read documents, copy selected text, save documents, or load documents directly to your word 
processor for editing.

Note: The document pane is intended for viewing reference documents, not editing them. You will not be 
able to add, change, or delete text in the document pane.

Selecting Text in the Document Pane

To select: Do this:

Any item or amount of text Drag the cursor over the text you want to select.

A word Double-click the word.



A paragraph Triple-click anywhere in the paragraph.

Multiple paragraphs Triple-click anywhere in a paragraph, and then drag.

An entire document Choose select all from the Edit menu.

The Document Status Bar

The status bar under the document shows you how many words are in the current document. After you 
have entered a search with the Find command, this status bar will show you how many hits are in the 
current document. See "Searching Databases Using the Find Command."

Guide to the Toolbars
The buttons on the Toolbars in the ModelBrowser and the E-Span Order Form are one-click shortcuts for 
common tasks, like searching and printing the database documents. For a quick explanation of a Toolbar 
button’s function while you are using the ModelBrowser, hold the cursor over the button without clicking.

The Main Toolbar
Toolbar Buttons:

Rearranges the ModelBrowser window so that the outline is on the left.

Hides the outline and expands the document pane to take up the entire window.

Rearranges the ModelBrowser window so that the outline is on the right.

Prints the document opened in the document pane.

Copies the text in the document pane to the clipboard. See "Copying Text from a Document."



Saves the document opened in the document pane. See "Saving a Document to Disk."

Loads the document opened in the document pane directly into word processor. See "Loading Documents 
Directly into Your Word Processor."

Expands the outline and displays the title of the open document.

Opens the next document in the outline.

Opens the previous document in the outline.

Opens the Find dialog box. See "Searching Databases Using the Find Command."

Displays the next occurrence – or hit – of the word or phrase you are searching for. By pressing the Shift 
key and clicking, you can skip any other hits in the current document and go to the first hit in a following 
document.

Displays a previous hit. By pressing the Shift key  and clicking, you can skip any other hits in the current 
document and go to a hit in a previous document.

Highlights and de-highlights every hit in the opened document. See "Displaying the Results of a Find."

Increases or decreases the size of the text in the document pane. (These buttons are in the lower left-hand 
corner of the document pane.)



The Outline Toolbar
Toolbar buttons:

Shows all categories and documents. All the categories and documents that contain hits are marked with 
an arrow. See Searching Databases Using the Find Command.

Shows the entire contents of all categories that have at least one document with a hit.

Shows only the categories and documents that contain hits.

Collapses the outline.

Expands the outline to second level.

Expands the outline to third level.

Completely expands the outline.

Collapse the outline automatically so only the category that contains the document you currently have 
open is expanded.

Searching Databases Using the Find Command
To search any available databases for a specific word or phrase using the Find command, follow these 
steps:



1. Click the Find button in the main toolbar.

-OR-

From the Find menu, choose Find.

-OR-

Type Ctrl+F.

2. Select the databases you want to search in the "Search In:" box. Click the All button to select all
the available databases, or the None button to deselect all the databases before you narrow your
search.

3. Select the text area you want to search. Choose either:

"Category/Document Names" to search the titles that appear in the outline.

"Documents" to search all the text that appears in the documents.

4. Type a word,  phrase  or  search expression in  the "Search For:" box.  As you type,  the  list  of
available terms in the Choices box will scroll to match what you type. You may press the Space
bar at any time to enter the word highlighted in the "Choices:" box into the "Search For:" box.

Note: The "Choices:" box displays all the words that are available in the databases and text areas
you have selected in the "Search In:" box. There is no need to search for a word that does not
appear in that list.

5. Check the "Find Words Starting With" box if you want to find documents that contain any words
that start with the text you typed in the "Search For:" box. If you leave the box unchecked, the
ModelBrowser will find documents that contain only the full word you typed in the "Search For:"
box.

6. Check the “Collapse Outline” box if you want the ModelBrowser to collapse the outline pane to
the specific area of the document outline in which first hit is displayed.

7. Check the "Go to First Hit" box if you want the ModelBrowser to open the first document with a
hit and display the first hit immediately.

Note: If you leave the box unchecked, the outline will place an arrow next to documents and
categories containing hits, but you will  stay at your current place in the document opened in the
document pane.

8. Click the OK button or press ENTER.

Note that searches in the ModelBrowser are not case sensitive, so a search for administration, for 
example, would find documents that contain either administration or Administration.

Creating More Precise Searches



The ModelBrowser will find only exact matches of terms entered in the "Search For:" box unless you 
check the "Word Starts With" box.

You can also use the wild card character (the asterisk) to make your search more inclusive.

Type: To search for:

person Documents that contain the word "person"

assist* Documents that contain the words "assist" or "assists" or
"assistant" and so on

*person Documents that contain the word "person" or 
"repairperson" and so on

You can also use Boolean operators – and, or, and not  – to create more precise searches.

Type: To search for:

sales and marketing Documents that contain both the word "sales" and the 
word "marketing"

administrative assistant or secretary Documents that contain either the phrase "administrative
assistant" or the word "secretary"

not engineering Documents that do not contain the word "engineering"

By default, the not operator is evaluated first. The other operators, and and or, are then evaluated left to 
right. Expressions entered in the "Search For:" are evaluated from left to right. You can change that order 
by using parentheses. When you enclose an expression in parentheses, it gets evaluated first.

Type: To search for:

not sales and marketing Documents that do not contain the word "sales" but do 
contain the word "marketing"

not (sales and marketing) Documents that do not contain both the word "sales" and
the word "marketing" (but which may contain either)

Displaying the Results of a Find
After you have entered a search term or expression into the "Search For:" dialog box, you will jump 
immediately to the first occurrence of the term if you have checked "Go to First Hit" in the Find dialog 
box.

Finding the Next Hit

To go to the next hit (or to go to the first if you left "Go to First Hit" unchecked):

• Click the



button in the main toolbar.

-OR-

Type Ctrl+G.

-OR-

Choose "Find Next" in the Find menu.

Skipping to the Next Document or Category with a Hit

To go to the next document with a hit, skipping any other hits in the present document:

• Hold down the Shift key and click the

button in the main toolbar.

Highlighting Hits

To highlight every hit in the document text and in the text in the outline:

• Click the

button on the main toolbar.

-OR-

Choose "Highlight Hits" from the Find menu.

Displaying Categories and Documents with Hits in the Outline

After you have entered a term or expression in the Find dialog box, you can choose to have the outline 
show all the contents of your databases and simply mark the categories and documents that contain hits 
with an arrow. You can also have the outline filter, or temporarily hide, those categories or documents that
don't contain hits by using the Find Filter buttons over the outline.

Buttons:

Shows all the contents of any available database and marks items that contain hits with arrows.



Category titles and documents that contain hits are marked with

Categories that do not contain a hit in their title, but do contain documents with hits, are marked with

Shows the entire contents of all categories that have at least one document with a hit. This is helpful when
you want to see documents related to the document your search discovered.

Shows only those documents and categories that contain a hit.

Copying Text from a Document
Documents in ModelBrowser databases can be copied to the clipboard or saved to your hard disk so you 
can work with them in other applications. Since ModelBrowser documents are in RTF, they can be moved
to most word processors with their formatting intact. If your word processor doesn't support RTF, 
ModelBrowser can also copy and save documents as plain text.

You can copy text from ModelBrowser documents as easily as you would from any word processor. To 
copy text to your clipboard

1. Select the text you want to copy from the document.

2. Choose "Copy" from the Edit menu.

-OR-

Type Ctrl+C.

You can also copy to entire document in one step:

• Click the Copy All button on the toolbar.

-OR-

Choose "Copy Document" from the Edit menu.

Note: Some word processors cannot read RTF from the clipboard. Text copied from the ModelBrowser 
and pasted into these applications will be unformatted. If this is the case with your word processor, try 
saving the ModelBrowser document to disk and open it from the application. (See Saving a Document to 
Disk.)

Saving a Document to Disk



To save an open document as a text document or RTF document, follow these steps: 

1. Click the Save button in the toolbar.

-OR-

Choose "Save Document As..." from the File menu.

-OR-

Type Ctrl+S.

2. Choose a location for the document you want to save.

3. Type a name for the document in the "File name:" box.

4. Select a format for the document in the "Save as type:" box.

Select "Plain Text" to save a document as unformatted text only.

Select "Rich Text Format" to save character and paragraph formatting along with the text.

5. Click OK.

Loading Documents Directly into Your Word Processor
To load a document directly into your word processor, follow these steps: 

1. Click the Load Word Processor button in the toolbar.

-OR-

Choose "Load Word Processor" from the Edit menu.

-OR-

Type Ctrl+L.

2. Choose a word processor from the "Word Processor:" box. If your word processor doesn’t appear
in this box, click on the "Browse" button and find it on your computer.

Note: you will only have to choose your word processor once. The ModelBrowser will remember
your word processor from then on. You can then change your word processor at any time by
selecting "Choose Word Processor..." from the File menu.

3. The ModelBrowser will launch your word processor or switch to it if it is already running. If it is
possible, the ModelBrowser will automatically paste the document into your word processor. If
your word processor doesn't  support  this kind of automation,  it  may be necessary for you to
choose "Paste" from the Edit menu or type Ctrl+V after your word processor window appears.



Note: for the document formatting to transfer when you automatically load your word processor,
your word processor has to be able to accept RTF from the clipboard. See "Copying Text from a
Document."

Menu Commands

The File Menu

This item: Does this:

Save Document As... Saves the document open in the document pane to disk. See "Saving a 
Document to Disk."

Page Setup... Allows you to select print options which vary according to which printer 
you have.

Print... Prints the document opened in the document pane.

Exit Exits the ModelBrowser.

The Edit Menu

This item: Does this:

Copy Copies text selected in the document pane to the clipboard. See "Copying
Text from a Document."

Paste Pastes text from the clipboard. You can paste text into the Find dialog 
box as criteria for searches. See "Searching Databases Using the Find 
Command."

Select All Selects all the text from the document in the document pane.

Copy Document Copies all the text in the document pane to the clipboard. See "Copying 
Text from a Document."

Load Word Processor Loads the document opened in the document pane directly into word 
processor. See "Loading Documents Directly into Your Word Processor."

The Find Menu

This item: Does this:

Find... Opens the Find dialog box. See "Searching Databases Using the Find 
Command."

Find Next Displays the next occurrence of the word or phrase you are searching for.



Find Previous Displays the previous occurrence of the word or phrase you are searching
for.

Highlight Hits Highlights and de-highlights every hit in opened documents. See 
"Displaying the Results of a Find."

Locate Current Document Selects the title of the open document and displays it in the outline.

Next Document Opens the next document in the outline.

Previous Document Opens the previous document in the outline.

Keyboard Commands

Command: Keyboard:

Save Document As… Ctrl+S

Print... Ctrl+P

Copy Ctrl+C

Select All Ctrl+A

Load Word Processor Ctrl+L

Find... Ctrl+F

Find Next Ctrl+G

Next Document Ctrl+]

Previous Document Ctrl+[

Getting in Touch with ModelOffice

Technical Support

Technical support for the ModelBrowser software is available to registered users Monday through Friday 
from 8:00 am to 5:00 pm Central. If your registration card has been lost or misplaced, please call us at 
512-457-1100.

Before calling for technical support, please check the manual or this on-line help for solutions. If you 
can't find the answer to your questions in these places, please be at your computer and have your 
ModelOffice software disk handy when you call us at 512-457-1100.



Requesting Information

If you would like information on other ModelOffice products, please call us at 800-801-3880 or fax us at 
512-457-1167.

ModelOffice, Inc.
632-B N. Lamar Boulevard
Austin, Texas 78703
Phone: 800-801-3880

512-457-1100
Fax: 512-457-1167
E-mail: info@modeloffice.com
World Wide Web: http://www.modeloffice.com/


